GCS Forum: Something wrong with the formatting on forum - GCS Forum

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Something wrong with the formatting on forum

#1 User is offline   guppy 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 284
  • Joined: 06-April 09
  • Gender:Female
  • Location:South East
  • Interests:African Violets, herbs, orchids, baking, cooking.

Posted 08 October 2011 - 09:39 AM

Hi Admin,

the forum layout has changed even though I'm using compatibility view settings on IE8. Is it going through upgrade or what? It is really irritating for me and I believe I'm not the only one facing this problem. Very difficult to keep updated especially on the GCS gathering today. Would appreciate if someone can advise what's going on and whether is it being fixed.

Thanks!
0

#2 User is offline   wilson 

  • Founder
  • PipPipPip
  • Group: Root Admin
  • Posts: 4262
  • Joined: 07-December 04
  • Gender:Male
  • Location:新加坡
  • Interests:Back to edibles...

Posted 08 October 2011 - 09:46 AM

Thanks for the feedback. I am still communicating with the service provider to fix this.

Seek your understanding on this.

thanks.
0

#3 User is offline   wilson 

  • Founder
  • PipPipPip
  • Group: Root Admin
  • Posts: 4262
  • Joined: 07-December 04
  • Gender:Male
  • Location:新加坡
  • Interests:Back to edibles...

Posted 08 October 2011 - 12:11 PM

OK. I guessed it is fixed. I restored some files that got corrupted.

Let me know if you face further problems.
0

#4 User is offline   BMB Albert 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 1558
  • Joined: 12-May 08
  • Gender:Male
  • Location:LORONG ONG LYE

Posted 08 October 2011 - 01:18 PM

View Postwilson, on 08 October 2011 - 12:11 PM, said:

OK. I guessed it is fixed. I restored some files that got corrupted.

Let me know if you face further problems.

Hi Wilson,

Mine is still having the same problems. Pls help to fix mine up.

Thanks,
BMB Albert
0

#5 User is offline   wilson 

  • Founder
  • PipPipPip
  • Group: Root Admin
  • Posts: 4262
  • Joined: 07-December 04
  • Gender:Male
  • Location:新加坡
  • Interests:Back to edibles...

Posted 08 October 2011 - 02:03 PM

Pls clear your browser's cache. That may help. Go to options > delete internet files.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users